Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:Kein Audio bei Alarm
Gast
Neuling
Beiträge: 7
Permalink
Beitrag Kein Audio bei Alarm
am July 13, 2012, 10:04
Zitat

Hallo zusammen,

gestern konnte ich endlich meine DC16 einweihen.. Ist schon eine Umstellung von der DX7. Anfangs wahr ich schon ziemlich nervös, da ja zuerst mal alles richtig eingestellt sein muss :). Hat sich aber dann schnell gelegt. Jetzt muss ich mich nur noch umgewöhnen.

Leider habe ich schon die ersten Probleme und Fragen:

Ich habe verschiedene Alarme definiert und eine Audio Datei zugewiesen. Abspielen während dem Einrichten geht auch wunderbar.
Leider wird mir aber der Alarm nur auf dem Display angezeigt, aber der Sender macht keinen Peeps. Habe desswegen meine Lipos wieder zu stark entladen :(.

Was muss ich den noch einrichten/einstellen damit der Alarm auch über Audio ausgegeben wird? Ich nehme mal an ich bin der einzige mit dem Problem???

Eine generelle Frage: Kann man nur 4 Sensoren anschliessen (über ext)? Was muss ich machen wenn ich mehr als 4 Sensoren verwenden will.

Gruss
Martyn

Gast
Neuling
Beiträge: 7
Permalink
Beitrag Re: Kein Audio bei Alarm
am July 17, 2012, 10:39
Zitat

Hat sich erledigt.. ich wollte das Beep von dem 3D Rad loswerden und dass schaltet leider alles aus.

Siggo
Neuling
Beiträge: 4
Permalink
Beitrag Re: Kein Audio bei Alarm
am October 13, 2012, 14:51
Zitat

Hast mir gerade auch mein Problem gelöst. Bin so wie du vorgegangen und dann gewundert warum sie nicht mehr meckert...

Danke dir

Grüsse
Siegfried (Südtirol ist nicht Italien)

Hangar:
- T-Rex 550E, Jive80+LV, Scorpion 4025-1100, 3xDS610, V-Stabi + BLS251, Emcotec Safety Power Switch
- T-Rex 550E in BO-105 RedBull, Jive80+LV, Oribt 25-08, 3x DS610, V-Stabi + DS620, M-Blades 600, Emcotec Safety Power Switch
- Walkera 4G3 2xBL in BO-105 RedBull
- RC Paraglider Eigenbau, 2.2m Spw, 3x Power Servo, Winter mit Rucksackmotor
Sender:
- Cockpit SX mit Jeti 2.4GHz Duplex JETI DC-16

Gast
Neuling
Beiträge: 7
Permalink
Beitrag Re: Kein Audio bei Alarm
am October 15, 2012, 08:42
Zitat

So sollte ein Forum funktionieren :).

Ich habe es irgendwie geschaft dass das beep weg ist aber der Alarm immer noch geht. Kann man glaube ich beim Hauptfenster -> Otionen machen.. Kann mich aber nicht mehr so genau erinnern.

Seiten: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Die Seite wurde geladen in: 0.025 Sekunden.